Jump to content


Photo

Glad to see the forum back up


  • Please log in to reply
6 replies to this topic

#1 maccrazy2

maccrazy2

    Advanced Member

  • Members
  • PipPipPip
  • 171 posts

Posted 16 October 2019 - 06:28 PM

I was getting nervous.

#2 drhardin

drhardin

    Advanced Member

  • Moderators
  • 113 posts
  • LocationNorth East Ohio

Posted 16 October 2019 - 08:45 PM

Yes, me too!



#3 Dave

Dave

    Site Admin

  • Administrators
  • 791 posts
  • LocationIllinois

Posted 16 October 2019 - 09:16 PM

Its fine, its a glitch in the software. A table crashes from time to time. I dont get a chance to be on everyday,


  • bruski and gbull like this

#4 drhardin

drhardin

    Advanced Member

  • Moderators
  • 113 posts
  • LocationNorth East Ohio

Posted 16 October 2019 - 11:01 PM

Understand, and thanks for all of you time, work and efforts keeping the forum up and running.


  • bruski likes this

#5 Dave

Dave

    Site Admin

  • Administrators
  • 791 posts
  • LocationIllinois

Posted 16 October 2019 - 11:36 PM

Not going anywhere.


  • bruski likes this

#6 4171

4171

    Advanced Member

  • Members
  • PipPipPip
  • 117 posts

Posted 17 October 2019 - 12:34 AM

Me too!!!

#7 Dave

Dave

    Site Admin

  • Administrators
  • 791 posts
  • LocationIllinois

Posted 17 October 2019 - 12:36 AM

The way I see it, I have countless hours in making this thing run, but doesnt stack up to all the posts and help here. Cheers!


  • bruski likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users